Monthly Archives: April 2012

You can, in fact, still use .Net 3.5 on Windows 8

Was looking at a problem last week, trying to get 3.5 running on W8. Turns out, it is an “optional” thingie. http://msdn.microsoft.com/en-us/library/hh848079%28v=vs.85%29.aspx This will be a problem in case you run your apps (that require 3.5) on a machine with … Continue reading

Posted in Computers and Internet | Leave a comment